Service Degradation Affecting File Uploads in ZFG

Resolved

This incident has been resolved and the affected services have been restored.
Posted Aug 27, 2026 - 18:03 PDT

Monitoring

Between 23:54 UTC and 00:18 UTC we experienced a service degradation affecting a sub set of users with File Uploads in ZFG.

This issue has been resolved and we are monitoring for stability.
Posted Aug 27, 2026 - 17:39 PDT
This incident affected: ZFG: Zoom Chat (File Transfers: File, Video, Pictures, Voice).