Issue with Zoom Webinars

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 15:21 PDT

Monitoring

We have resolved the issue causing a subset of Webinar attendees to be unable to join the Webinar from the waiting room. We will continue to monitor and provide updates as we have them.
Posted Aug 05, 2025 - 14:41 PDT

Investigating

We are investigating an issue causing a subset of Webinar participants to be unable to join the Webinar from the waiting room. We will continue to provide updates as we have them.
Posted Aug 05, 2025 - 14:19 PDT
This incident affected: Zoom Meetings (Zoom Webinars).