Service degradation with Zoom Phone, Audio Conference and Zoom Conference Room Connector in North America

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 13:39 PST

Monitoring

On 2/3/2026 at 20:10 UTC - 20:13 UTC and 20:37 UTC - 20:40 UTC, the service degradation affecting Zoom Phone, Audio Conference and Zoom Conference Room Connector has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Feb 03, 2026 - 13:27 PST
This incident affected: Zoom Phone (Zoom Phone) and Zoom Meetings (Zoom Conference Room Connector).