A subset of users experienced Cloud Recording issues

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 17:25 PST

Monitoring

On 1/7/2026, from 16:19 to 16:39 UTC a subset of users may have experienced issues with Meeting Cloud Recording services. This incident has been resolved and the affected services have been restored.
Posted Jan 07, 2026 - 17:15 PST
This incident affected: Zoom Meetings (Recording).