Issue with Office365 Zoom Rooms Graph Calendar

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 10:48 PDT

Monitoring

Between 2025-08-21 00:00:00 UTC and 2025-08-21 17:25:00 UTC, users may have experienced an issue with the Office 365 Zoom Rooms Graph Calendar. The issue has been resolved, and we will continue to monitor.
Posted Aug 21, 2025 - 10:37 PDT
This incident affected: Zoom Rooms (Zoom Rooms).