Resolved
This incident has been resolved.
Posted Jul 01, 2026 - 15:00 PDT
Monitoring
On July 1st, Between 15:46 and 16:18 UTC, Users may have experienced issues with multiple Zoom for Defense services.
This incident has been resolved and the affected services have been restored.
Posted Jul 01, 2026 - 10:11 PDT
This incident affected: ZFD: Zoom Chat (Zoom Chat, Chat Messaging: Peer To Peer Messaging, History, Channels, Push Notifications, File Transfers: File, Video, Pictures, Voice, Zoom AIC), ZFD: Zoom Contact Center (Zoom Contact Center, Web Portal (Admin/Users/Provisioning), Desktop Client (Supervisors/Agents), 3rd Party Integration Clients (e.g. Salesforce, ServiceNow), Reporting Service, SMS, PSTN), ZFD: Zoom Developer Platform (Web SDK, REST API, Marketplace, Webhooks), ZFD: Zoom Meetings (Zoom Meetings, Live Transcription, Recording, Live Streaming, Meeting Dial-in/Telephony, Zoom Conference Room Connector, Zoom Whiteboard, Zoom Webinars, Zoom AIC, Closed Captioning), ZFD: Zoom Phone (Zoom Phone, Voicemail/Recording/Call Log, SMS/MMS (Inbound/Outbound), Transcription, Web Portal (Admin/Users/Provisioning/Dashboard & Reporting)), ZFD: Zoom Support (Knowledge Base, Ticketing), ZFD: Zoom Website (Zoom Dashboard & Reporting, Download Center & Clients, Web Portal, Web Client, Support Page, Integrations/Calendar/Plug-In/Add-In), ZFD: Zoom Rooms (Zoom Rooms, Zoom Workspace Reservation), and ZFD: Zoom Events, ZFD: Zoom Notes, ZFD: Zoom Subscriptions.