Service degradation affecting Zoom Phone, Zoom Contact Center, Cloud Recording services and Conference Room Connector Services.

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 08:58 PST

Monitoring

On 1/12/2026, from 15:16 to 15:32 UTC, The service degradation affecting Zoom Phone, Zoom Contact Center, Cloud Recording and Conference Room Connector services has been successfully resolved.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Jan 12, 2026 - 08:47 PST
This incident affected: Zoom Phone (Zoom Phone), Zoom Contact Center (Zoom Contact Center), and Zoom Meetings (Recording).