A subset of users may experienced issues with Zoom meetings.

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 15:50 PDT

Monitoring

Between 10/02/2025 20:10 UTC - 10/03/2025 13:57 UTC a subset of users may have experienced issues with Zoom Meetings. We have mitigated the issue and we will continue to monitor and provide updates as soon as there is more information to share.
Posted Oct 03, 2025 - 09:40 PDT
This incident affected: Zoom Meetings (Zoom Meetings).