This incident has been resolved and the affected services have been restored.
Posted Apr 29, 2026 - 19:31 PDT
Monitoring
The issue affecting multiple Zoom services has been successfully resolved. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Apr 29, 2026 - 12:06 PDT
Update
We have identified the service degradation affecting multiple Zoom Services. All services have been restored. Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted Apr 29, 2026 - 11:51 PDT
Update
We have identified the service degradation affecting multiple Zoom Services. Services for Zoom Chat AIC and Zoom Web client has been restored. Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted Apr 29, 2026 - 11:27 PDT
Update
We have identified the service degradation affecting multiple Zoom Services. Services for Zoom Phone, Zoom Meetings and Contact service has been restored. Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted Apr 29, 2026 - 10:55 PDT
Identified
We have identified the service degradation affecting multiple Zoom Services. Services for Zoom Phone, Zoom Meetings and Contact service has been restored. Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted Apr 29, 2026 - 10:51 PDT
Investigating
We are currently investigating service degradation affecting multiple Zoom Services.
Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted Apr 29, 2026 - 10:18 PDT
This incident affected: ZFG: Zoom Meetings (Zoom Meetings, Live Transcription, Recording, Live Streaming, Meeting Dial-in/Telephony, Zoom Conference Room Connector, Zoom Webinars, Zoom AIC, Closed Captioning), ZFG: Zoom Phone (Zoom Phone, Voicemail/Recording/Call Log, SMS/MMS (Inbound/Outbound), Transcription), ZFG: Zoom Contact Center (Zoom Contact Center, SMS, PSTN), ZFG: Zoom Chat (Chat Messaging: Peer To Peer Messaging, History, Channels, Push Notifications, Zoom AIC), and ZFG: Zoom Website (Web Client).