Service Degradation Affecting Login for Zoom for Government

Resolved

This incident has been resolved and the affected services have been restored.
Posted Jul 09, 2026 - 21:07 PDT

Monitoring

On 07/10/2026, Between 12:51 AM UTC to 02:50 AM UTC, Users may have experienced issues with login on the Zoom website and client for Zoom for Government.

This incident has been resolved and the affected services have been restored.
Posted Jul 09, 2026 - 20:57 PDT
This incident affected: ZFG: Zoom Website (Web Portal, Web Client).