Service Degradation Affecting Multiple Services related to Web

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 18:42 PDT

Monitoring

On 4/7/2026 23:42 UTC to 4/8/2026 00:26 UTC, users may have experienced impact with multiple services due to connectivity issue with web. Services have recovered since then.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Apr 07, 2026 - 18:27 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars), Zoom Website (Zoom Dashboard & Reporting, Download Center & Clients, Web Portal, Web Client, Integrations/Calendar/Plug-In/Add-In), Zoom Phone (Zoom Phone, Voicemail/Recording/Call Log, SMS/MMS (Inbound/Outbound), Transcription), Zoom Rooms (Zoom Rooms, Zoom Workspace Reservation), Zoom Developer Platform (Marketplace, Webhooks), and Zoom Events, Zoom Notes.